Screen size extremely limited?

Nov 8, 2012 at 8:41 PM

It seems like whenever I full screen LogExpert, or adjust the size of the window, the actual log info displayed is in a very small sub-sub-window of the program. Here's a screenshot:

http://i.imgur.com/7U0qz.png

So Arrow 1 is what I get to see/work with for the log, its inside another window with wasted space, Arrow 2, and then there's the actual window size, Arrow 3.

I'm not finding a configuration option to expand the log file window, so, am I doing something wrong or is this a known limitation/issue?

Thanks in advance!

Nov 8, 2012 at 8:47 PM

Ha, just tried V 1.5 alpha 3 and the above issue is gone. Much cleaner, excellent work. :)

Nov 28, 2012 at 7:54 PM

I had V 1.5 alpha 3 for a while now and it was displayed well with respect to this issue. I was pleased. 

Then however, I updated a Microsoft Visual C++ 2012 Redistributable Package (x64) 11.0.50727 and then 20 days later I installed the Microsoft Visual C++ 2010 Redistributable Package (x64) 10.0.40219. Before that I had the 2005/2008 (x86 and x64) redistributables installed according to my install log. 

Some time after the 2012 install or sometime after the 2010 install I cannot remember which the same  V 1.5 alpha 3 is now exactly as you see in the screen posted above (http://i.imgur.com/7U0qz.png).  At least I believe it was the 2010 release. Let me verify. 

I do believe it has to do with the C++ dlls. But why does upgrading them break this functionality. 

Can anyone post here with a package that you know has the V 1.5 Alpha 3 working well with respect to this display area issue?

And perhaps even release the next version of Log Expert with that same version or README.TXT reference to the working one?

 

Thanks!

Coordinator
Nov 28, 2012 at 8:20 PM

Viper, can you please check that your are really still using the V 1.5 (e.g. using About box)?

Just a hint: If the tab looks exactly like in the screenshot above (rectangle tab with red close button) it's the v 1.4. The V 1.5 uses another tab control which also looks a bit different (sloped tab).

Nov 28, 2012 at 8:57 PM
Edited Nov 28, 2012 at 9:00 PM

Well I downloaded the latest. 

However the Help About box shows 1.4

http://gyazo.com/80a3d1ab574b9b2b3c07f2c023e15fbe

http://gyazo.com/b6f6f84e732d7ee3499558c880fab1e9

Coordinator
Nov 28, 2012 at 9:28 PM

Check with Task Manager that no lost instance of LogExpert 1.4 is running. On startup LE checks for an already running instance. If there's one it will hand over to it.

So you cannot run 1.4 and 1.5 at the same time.

Nov 29, 2012 at 6:19 AM

A search using Process Explorer from Sysinternals shows that there are no running LogExpert process active. 

Nov 29, 2012 at 6:26 AM
Edited Nov 29, 2012 at 6:28 AM

The problem appears to be solved. 
I was downloaded the archived dated the latest, July 2nd, thinking that was the 1.5 Alpha 3. Not realizing the 1.5 Alpha was the older binary dated March 4th.
http://gyazo.com/37e31f4292aa98fbec9caf357115237b
Looks much better now. 

My apologies. 
Keep up the great work!