This project has moved. For the latest updates, please go here.
1
Vote

Does not Run in WIndows 2016

description

I have upgraded to Windows 2016 and when I attempted to run LogExpert 1.4, it complained that .NET 3.5 was required. When I attempt to install .NET 3.5 on Windows 2016, it fails indicating that this version of .NET will not install. I moved to version 1.5 of Log Expert and it does not launch at all but no errors. Do you have a version of LogExpert that will run on Windows 2016 with a .NET of 4.0 or higher?

comments

Coder_J wrote Sep 5 at 10:03 AM

Log Expert does not seem to be maintained anymore. As it does not work on Windows 10 and 2016 I switched to "glogg" a very similar Qt based program that runs on Windows 10 without problems.